苹果学院

 找回密码
 注册
搜索
查看: 602|回复: 9

BOOTCAMP即将过期!!要用继续用?花钱买10.5!

[复制链接]
于新新 发表于 2011-3-17 23:53:41 | 显示全部楼层 |阅读模式
Apple has begun warning users that its beta Boot Camp software for running Windows on an Intel-based Mac will expire at the end of October. Unlike VMWare and Parallels virtualization solutions that run from within Mac OS X, Boot Camp allows users to start up their Mac using Microsoft's Windows operating system. The Cupertino-based company last week posted a technical support document indicating that some versions of the beta software have already expired and that the latest version will expire when Mac OS X 10.5 Leopard ships in October. Apple's next-generation Leopard operating system was delayed earlier this year so the company could focus its development resources on the iPhone.

The document notes that the license to use Boot Camp Beta 1.2 or earlier expires on September 30, 2007 and that the Boot Camp Assistant Beta will no longer open after expiration. Apple says that users can continue using Boot Camp Beta by upgrading to Boot Camp Beta 1.4, but warns that that "the license to use Boot Camp Beta expires when Mac OS X 10.5 Leopard is available to the public. To continue using Boot Camp at that time, upgrade to Mac OS X 10.5 Leopard."

It is not clear whether Apple will offer its Boot Camp technology for Mac OS X 10.4 Tiger.


macnn.com/articles/07/10/01/boot.camp.expiring/

苹果真的很机车....

docs.info.apple.com/article.?artnum=306583
马雨薇 发表于 2011-3-18 00:32:46 | 显示全部楼层
很多Beta版的软件都有类似的限制。
有GM的版本吗?(伸~)
Adobe/MS的Tryout还有30天的限制~~
乔惠 发表于 2011-3-18 01:11:51 | 显示全部楼层
是BOOT CAMP1.2版只能用到9/30

用1.3/1.4并没有事...目前啦...
徐利华 发表于 2011-3-18 01:50:56 | 显示全部楼层
我只有利用Boot Camp Assistant帮我烧了一张XP用的driver的光碟,我并没有利用Boot Camp帮我分割内建的HDD即安装XP,所以即使Boot Camp停用(我是1.2版都没更新,刚刚一按真的不能执行了)对我来说影响应该不会太大(只要把driver光碟保护好罗)如果不想花钱买10.5但是又想从新安装XP,小弟可以提供我的方法供参考连结如下:

mobile01.com/topicdetail.php?f=177&t=406417&last=3676251
段兵 发表于 2011-3-18 02:30:01 | 显示全部楼层
请问bootcamp不是已经出到1.4
怎么会说1.2呢?
还有原来bootcamp是试用版的喔
那是不是现在买MBP
我不能在使用bootcamp
要等到Leopard出来
然後再花钱去买来用这样吗??
陈清泉 发表于 2011-3-18 03:09:06 | 显示全部楼层
目前消息是这样

bootcamp 1.2 现在是过期版本
bootcamp 1.4 可以用到10月底
bootcamp 1.5 会在10.5变正式板,不再是bata

如果预算不够买10.5可以先用
Parallels Desktop 或是 VMware Fusion 代替bootcamp

希望有解答到你的问题
郭祎 发表于 2011-3-18 03:48:11 | 显示全部楼层
10.5的bootcamp版本为2.0正式板

=.=
何海林 发表于 2011-3-18 04:27:16 | 显示全部楼层
想问一下

1.3算正式的吗@@?

(忘了是BETA还正式~)
王振磊 发表于 2011-3-18 05:06:21 | 显示全部楼层
目前没有正式版的 BootCamp
彭艳玲 发表于 2011-3-18 05:45:26 | 显示全部楼层
大家不用担心啦
唯一会过期的软件也只是Boot Camp Assistent而已
已经安装过的windows partition 根本不会影响到
到时候大家还是可以继续用windows噜
只是到时候应该没有什么更新程序可以用罢了
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|小黑屋|苹果学院

GMT+8, 2021-4-19 04:39 , Processed in 0.172505 second(s), 7 queries , File On.

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表